Khaos v1.1

حداقل سیستم مورد نیاز:
– پردازنه ۱٫۵GHz دوهسته ای
– اندروید ۳٫۲

دیدگاه ها

  • thank you that is so good
    i love you

دیدگاهتان را بنویسید